文档中心 > 基础技术

SDK使用说明

更新时间:2017/11/21 访问次数:3671814

概述

淘宝开放平台SDK提供了API的请求封装、摘要签名、响应解释、消息监听等功能,使用SDK可以轻松完成API的调用,API结果的获取,消息的实时监听。

环境依赖

  • JAVA SDK 需要依赖 Java SE/EE 1.5及以上
  • .NET SDK 需要依赖 .NET Framework 2.0及以上 (不支持Windows Phone平台)
  • PHP SDK 需要依赖 PHP 5及以上
  • Python SDK 需要依赖 Python 2.7以及上

如何下载

由于应用要先拥有API的访问权限,才能调用此API,所以SDK的下载是与应用相关联的,不同的应用下载到的SDK是各不一样的。

第一步:注册成为淘宝开放平台开发者,并创建一个应用(如果此步已完成,可跳过)
第二步:登录淘宝开放平台,进入控制台,进入其中一个应用的SDK下载页面
image
第三步:选择需要的语言进行下载,如果需要下载最新的SDK,请点击重新生成
image

如何使用

进入任意一个API的详情页面,查看API的请求示例

FAQ

"code":54 Invalid track_id什么错误

iossdk里的demo用户登录后授权后没有跳转

返回
顶部